Unplanned outage at Cumulocity.com
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Mar 31, 2024 - 13:01 CEST
Monitoring
We have identified the issue and rectified the cause. Service is restored to nominal and we are monitoring the situation.
Posted Mar 24, 2024 - 02:28 CET
Investigating
We are currently investigating performance issues that we detected and are working with urgency to find out the root cause and to restore services.
Posted Mar 24, 2024 - 01:49 CET
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services).