Cumulocity IoT - Platform Issue | CUMULOCITY.COM – Incident details

All systems operational

Platform Issue | CUMULOCITY.COM

Monitoring
Major outage
Started about 22 hours ago

Affected

CUMULOCITY.COM

Major outage from 8:11 AM to 8:13 AM, Operational from 8:13 AM to 12:00 AM

REST API Services

Major outage from 8:11 AM to 8:13 AM, Operational from 8:13 AM to 12:00 AM

MQTT API Services

Major outage from 8:11 AM to 8:13 AM, Operational from 8:13 AM to 12:00 AM

LWM2M API Services

Major outage from 8:11 AM to 8:13 AM, Operational from 8:13 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We observed an issue within the entire Cumulocity platform on the CUMULOCITY.COM environment.

    We are investigating the root cause and will inform you as soon as we have further information.

    We apologize for the inconvenience caused.