Unexpected Issues During Scheduled Maintenance | emea.cumulocity.com

Incident Report for Cumulocity

Resolved

This incident has been resolved.
Posted May 11, 2026 - 13:22 CEST

Monitoring

Please be informed that during a scheduled maintenance window, we encountered an unforeseen issue related to core platform, which has caused temporary unavailability of the environment.

We have already applied a fix and the platform is back online. We will continue closely monitoring to ensure stability.

We sincerely apologize for the inconvenience caused and appreciate your patience.
Posted May 11, 2026 - 11:06 CEST
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).