Platform Issue | emea.cumulocity.com

Incident Report for Cumulocity IoT

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 14:43 CET

Monitoring

The fix is in place. We'll continue to closely monitor the platform.
Posted Feb 20, 2025 - 13:14 CET

Identified

We have identified the root cause and are implementing a fix.

As of now the platform should be reachable already. However, as part of the fix you may still experience short connection issues. We apologize for this inconvenience.
Posted Feb 20, 2025 - 12:17 CET

Investigating

During the planned maintenance we observed an unplanned outage of the entire Cumulocity platform on emea.cumulocity.com.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Feb 20, 2025 - 11:29 CET
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).