LWM2M issue identified, emergency maintenance needed

Incident Report for Cumulocity IoT

Resolved

Incident has been resolved.
Posted Feb 24, 2025 - 17:17 CET

Monitoring

We applied the fix and are monitoring recovered service.
Posted Feb 24, 2025 - 15:27 CET

Update

We applied the fix and are monitoring recovered service.
Posted Feb 24, 2025 - 15:26 CET

Identified

We observed an issue within the LWM2M module of the Cumulocity platform on EMEA.

We identified problem with LWM2M component and will proceed with emergency fix. We will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Feb 24, 2025 - 15:09 CET
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API).