Cloud provider issue identified
Incident Report for Cumulocity
Resolved
Problems have been resolved by the cloud provider and we are checking the infrastructure for service impacts. So far all has been found normal.
Posted Jul 13, 2021 - 17:56 CEST
Identified
We have been notified that there is an issue with one of our cloud providers which hosts the following platforms:

- cumulocity.com
- eu-latest.cumulocity.com

Which might lead to slower behaviour or access errors. The cloud provider has identified the issue and is working to provide a solution. We will update shortly when new information gets available.
Posted Jul 13, 2021 - 17:00 CEST
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service) and eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).