Platform Issue | cumulocity.com

Incident Report for Cumulocity IoT

Resolved

Our monitoring confirms that the issue has been resolved.
Posted Feb 26, 2025 - 16:35 CET

Monitoring

The platform is up and running again. We are still investigating the root cause.
We are monitoring the system to make sure that the symptoms fully disappear.

We will inform you once we have further information.
Posted Feb 26, 2025 - 13:52 CET

Investigating

We observed an issue within the entire Cumulocity platform on cumulocity.com

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Feb 26, 2025 - 10:48 CET
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services).