Performance Issue | emea.cumulocity.com

Incident Report for Cumulocity IoT

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 13:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2025 - 09:08 CET

Investigating

We observed a performance issue within the Cumulocity platform on emea.cumulocity.com

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Mar 01, 2025 - 08:26 CET