[EMEA] Cumulocity IoT DataHub (CDH) feature is experiencing issues
Incident Report for Cumulocity IoT
Resolved
We have not seen any further problematic symptoms and are confident that the applied fix solved the issue.
We apologize for the inconvenience caused.
Posted Sep 13, 2022 - 15:36 CEST
Monitoring
We have applied a fix for the Cumulociy IoT DataHub (CDH) issue on emea.cumulocity.com.
We are monitoring the system to make sure that the symptoms entirely disappear.

We will inform you once we have further information.
Posted Sep 13, 2022 - 14:06 CEST
Identified
The issue has been identified, and a fix is being implemented.
Posted Sep 13, 2022 - 11:52 CEST
Investigating
We are investigating stability issues with Cumulocity IoT DataHub (CDH) on emea.cumulocity.com.
We will update this ticket once we have identified the cause of the instabilities.
We apologize for the inconvenience caused.
Posted Sep 13, 2022 - 11:22 CEST
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).