Verification is currently underway for the maintenance items.
Posted Apr 18, 2025 - 11:59 CEST
Update
The maintenance is going as planned, however we need 30 minutes more for verification.
Posted Apr 18, 2025 - 11:48 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2025 - 11:00 CEST
Scheduled
See below for an important notice to all users of tenants on all Cumulocity platforms.
Please note that we'll carry out emergency maintenance of underlying infrastructure on the Cumulocity platforms starting today on the 18th of April, between 11:00 and 12:00 CEST.
Short session interruptions are expected during the maintenance activity, but downtime of the whole instance is not anticipated.
We apologize for the inconvenience caused and assure you we shall keep any such interruptions to a minimum.
Please make sure that all your relevant users of the Cumulocity Platform are subscribed to our update services and are aware of the maintenance.
We will inform you as we progress through the maintenance and in case there are any deviations from the communicated plan.
If you have any questions or concerns, please do not hesitate to contact us.
Thank you for your continued co-operation
Posted Apr 18, 2025 - 10:33 CEST
This scheduled maintenance affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services), cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service), us.cumulocity.com (us.cumulocity.com API Services, us.cumulocity.com MQTT Services), and emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).