DataHub Issue | eu-latest.cumulocity.com

Incident Report for Cumulocity IoT

Resolved

The service has recovered and is operating as expected.

We again apologize for the inconvenience caused
Posted Feb 12, 2025 - 13:09 CET

Update

Service recovered and should be up and running, we keep on monitoring.
Posted Feb 12, 2025 - 12:59 CET

Monitoring

We're currently monitoring recovered process startup.
Posted Feb 12, 2025 - 12:56 CET

Investigating

We observed an issue within the DataHub module of the Cumulocity IoT platform on eu-latest.cumulocity.com.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Feb 12, 2025 - 12:50 CET