REST API instability

Incident Report for Cumulocity

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 17:52 CET

Update

We have implemented a mitigation and the problems are removed. We are monitoring the situation and will update further.
Posted Jan 26, 2026 - 14:37 CET

Monitoring

Currently there is no issue ongoing, anyhow we are monitoring the situation and will keep you up-to-date.
Posted Jan 26, 2026 - 09:45 CET

Identified

The cause of the instability has been identified and we are looking for a way to fix the issue.
Posted Jan 26, 2026 - 09:32 CET

Investigating

We are currently investigating some instability with the REST API for the platform. Once we have more details we will update the incident in due course.
Posted Jan 25, 2026 - 13:40 CET
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API).