The monitoring probe backlog has been fully processed and normal metric collection has resumed. Status Page metrics, including API metrics, are now up-to-date.
We have not seen any further problematic symptoms and are confident the applied fix has resolved the issue.
We will inform you should any new issues arise.
We apologize for the inconvenience.
Posted Oct 30, 2025 - 05:19 CET
Identified
We are currently experiencing temporary delays in metric collection from our monitoring probe component. As a result, some metrics on the status page may appear missing or delayed.
This issue is caused by a short-term increase in incoming metric volume, which has triggered rate limiting in our system. Importantly, the overall platform remains fully operational, and this does not affect core services.
Our engineering team is actively working to process the backlog of metrics and restore complete reporting. Metrics should return to normal shortly.
Posted Oct 29, 2025 - 04:50 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services), cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service), us.cumulocity.com (us.cumulocity.com API Services, us.cumulocity.com MQTT Services), and emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).