Core Issue | cumulocity.com

Incident Report for Cumulocity

Monitoring

We have applied a fix for the issue within the Cumulocity platform on cumulocity.com
We are monitoring the system to make sure that the symptoms fully disappear.

We will inform you once we have further information.
Posted Nov 14, 2025 - 08:56 CET

Identified

The root cause of the issue within the core module of the Cumulocity platform on cumulocity.com has been identified. We are working on implementing a fix and will inform you as soon as we have further information.
Posted Nov 13, 2025 - 10:16 CET

Investigating

We have observed an issue within the core module of the Cumulocity platform on cumulocity.com.

The platform is still fully functional but we see some unexpected restarts that could trigger some connection resets.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Nov 11, 2025 - 16:11 CET
This incident affects: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).