Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 10:00 CET
Scheduled
As part of our ongoing efforts to enhance our service, we will be expanding the outbound traffic capacity on our Cumulocity IoT platform cumulocity.com. To facilitate this, two new Public IP addresses will be added on February 5, 2025, between 10:00 and 12:00 CET as part of this maintenance.
If you are utilizing white-listing for inbound traffic, kindly ensure that the following IP addresses are added to your firewall rules for allowed incoming traffic from the Cumulocity IoT platform cumulocity.com, in addition to the existing ones:
3.122.134.125 (existing IP address) 35.157.86.72 (existing IP address) 3.120.47.127 (existing IP address) 3.66.132.253 (existing IP address) 35.156.245.154 (new IP address, replacing 3.122.107.205) 3.120.142.41 (new IP address, replacing 3.74.151.24)
We do not anticipate any downtime or interruptions during this update. Thank you for your continued support.
Posted Jan 28, 2025 - 10:59 CET
This scheduled maintenance affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).