We have identified the issue and rectified the cause. Service is restored to normal, and we are monitoring the situation. We again apologize for the inconvenience caused.
Posted Mar 31, 2023 - 10:33 CEST
Investigating
We again see a reduced service quality within the Cumulocity IoT Platform on cumulocity.com where API's might become temporarily unavailable.
We are investigating the root cause and will inform you as soon as we have further information.
We apologize for the inconvenience caused.
Posted Mar 31, 2023 - 09:46 CEST
Monitoring
We have identified the issue and rectified the cause. Service is restored to nominal and we are monitoring the situation.
We again apologize for the inconvenience caused.
Posted Mar 29, 2023 - 18:59 CEST
Investigating
We are seeing a reduction of service quality within the Cumulocity IoT Platform on cumulocity.com where API's might become temporarily unavailable.
We are investigating the root cause and will inform you as soon as we have further information.
We apologize for the inconvenience caused.
Posted Mar 29, 2023 - 17:43 CEST
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).