Unplanned outage at eu-latest.cumulocity.com

Incident Report for Cumulocity IoT

Resolved

We have not seen any further problematic symptoms and are confident that the applied fix solved the issue.
We apologize for the inconvenience caused.
Posted Mar 16, 2023 - 07:16 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 07:06 CET

Identified

The issue has been identified, and a fix is being implemented.
Posted Mar 15, 2023 - 06:36 CET

Investigating

We are seeing a reduction of service quality within the Cumulocity IoT Platform on eu-latest.cumulocity.com.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Mar 15, 2023 - 02:21 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).