eu-latest.cumulocity.com | Maintenance of underlying infrastructure

Scheduled for Jun 12, 09:00 - 15:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 30, 2025 - 11:44 CEST

Scheduled

See below for an important notice to all users of tenants on eu-latest.cumulocity.com

As part of our continuous effort to improve our service, we will be conducting scheduled infrastructure maintenance on the Cumulocity platform eu-latest.cumulocity.com environment on 12th of June, between 09:00 and 15:00 CEST.

While most of this activity will occur in the background with minimal disruption, please note that there will be a planned downtime of up to 30 minutes during this window, between 09:00 and 11:00 CEST. During that time, the platform will be temporarily unavailable.

One expected change:
The new source IPs for outgoing-traffic from the platform will be:
3.123.224.64
54.93.155.50
3.69.177.222

We apologize for the inconvenience and assure you that any downtime will be kept to a minimum.

Please make sure that all your relevant users of the Cumulocity Platform are subscribed to our update services and are aware of the maintenance.

We will provide you with an additional reminder one hour before the maintenance.

We will inform you as we progress through the maintenance and in case there are any deviations from the communicated plan.

If you have any questions or concerns, please do not hesitate to contact us.

Thank you for your continued co-operation.
Posted May 28, 2025 - 14:45 CEST
This scheduled maintenance affects: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).