Urgent maintenance required, short service interruption may occur

Incident Report for Cumulocity IoT

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 14:56 CET

Monitoring

The maintenance has been finished. We are monitoring system before closing this issue.

Thank you.
Posted Mar 07, 2025 - 13:58 CET

Identified

Dear Customers

We identified potential issue and need to perform short maintenance.
We apologize for inconvenience and short notice.
Posted Mar 07, 2025 - 13:51 CET
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services).