UI Web SDK issue with address search boxes
Incident Report for Cumulocity IoT
Resolved
This issue is resolved as of release 10.15.0.218
Posted Feb 16, 2023 - 16:16 CET
Identified
Please be informed that we are experiencing an issue with UI Web SDK address search boxes.

As of a change in the Mapquest API (an API used by Cumulocity UIs to resolve geo locations for addresses), all address search boxes are currently not working.

Custom applications built with the Web SDK that use the address search need to follow the guide: https://cumulocity.com/guides/web/upgrade/#update-to-an-newer-version

Also, the Content Security Policy (CSP) needs to be aligned for fix updates.

The fix will be delivered soon.

We are sorry for the inconvenience caused
Posted Nov 29, 2022 - 16:21 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services), cumulocity.com (cumulocity.com API Services), us.cumulocity.com (us.cumulocity.com API Services), and emea.cumulocity.com (emea.cumulocity.com REST API).