We have not observed any problematic symptoms while monitoring the Cumulocity IoT platform on cumulocity.com. We apologize for any inconvenience caused.
Posted Jun 12, 2024 - 10:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2024 - 17:13 CEST
Update
In order to fix another issue identified in relation to the state of the platform, we perform some config changes for the data broker functionality. No service interruption is expected.
We apologize for the inconvenience caused and assure you we shall keep any such interruptions to a minimum.
Posted Jun 11, 2024 - 17:13 CEST
Monitoring
We have applied a fix for the performance issue within the Cumulocity IoT platform on cumulocity.com We are monitoring the system to ensure the implemented measures take long-term effect.
We will inform you once we have further information.
Posted Jun 11, 2024 - 15:17 CEST
Identified
We identified a component that slows down the response of the platform. Mitigation requires a restart some services which will result in a short connection interruption. Impact will be that devices subscribed to real-time notifications (long-polling connection) or connected via MQTT will need to reconnect.
Posted Jun 11, 2024 - 11:42 CEST
Update
We found some indications about a possible reason. The mitigation requires a restart of some services. We apologize for the inconvenience caused and assure you we shall keep any such interruptions to a minimum.
Posted Jun 10, 2024 - 17:59 CEST
Investigating
We observed a performance issue within the Cumulocity IoT platform on cumulocity.com
We are investigating the root cause and will inform you as soon as we have further information.
We apologize for the inconvenience caused.
Posted Jun 10, 2024 - 12:10 CEST
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).