While monitoring we have not seen any further problematic symptoms and are confident that the applied fix solved the issue. We will inform you in case new issues should arise.
Additionally, we will perform a maintenance tomorrow to synchronize internal state within our backend components.
We again apologize for the inconvenience caused.
Posted Feb 05, 2025 - 16:20 CET
Monitoring
We have applied a fix, the system is in a stable state. We will keep monitoring it.
There is a need to apply further state synchronizations tomorrow - it will be announced separately.
Posted Feb 05, 2025 - 15:33 CET
Update
We are applying the fix for the issue. Users may not be able to run jobs against Dremio.
Posted Feb 05, 2025 - 14:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 12:47 CET
Identified
We observed an issue within the DataHub module of the Cumulocity IoT platform on eu-latest.cumulocity.com. Some offloadings may fail.
We have identified a potential root cause and are working on a fix. There may be a short downtime of Dremio UI when we apply it.
We apologize for the inconvenience caused.
Posted Feb 05, 2025 - 12:47 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).