Unplanned outage at emea.cumulocity.com
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 16:09 CET
Monitoring
The platform is now fully functional again.
Posted Feb 23, 2022 - 15:37 CET
Identified
During increase of resources on the platform, an unplanned reboot of all nodes was triggered.
Posted Feb 23, 2022 - 15:27 CET
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).