Login issues on eu-latest.cumulocity.com

Incident Report for Cumulocity

Resolved

While monitoring the Cumulocity platform on eu-latest.cumulocity.com, we have not seen any further problematic symptoms and are confident that the applied fix solved the issue.

We will inform you should any new issues arise.

Target Audience: Tenant Administrators

To ensure a seamless login experience, we kindly ask you to review the authentication methods active on your tenant - specifically if you have configured Single Sign-On (SSO) as a login option. Tenants using solely Basic Authentication or OAI-Secure login options are not affected.

Please verify the settings for the ‘Preferred login mode’ configurations under Authentication > Login settings:
- Basic Authentication
- OAI-Secure

Recent Cumulocity environment updates introduced optimized configuration structures. This may have unintentionally impacted 'Preferred login mode' configuration under Authentication > Login settings.

We apologize for the inconvenience.
If you have any questions, please contact our Support team.
Posted Mar 09, 2026 - 10:42 CET

Monitoring

We have applied a fix for the issue within the Cumulocity platform on eu-latest.cumulocity.com.
We are monitoring the system to make sure that the symptoms fully disappear.

We will inform you once we have further information.
Posted Mar 06, 2026 - 17:25 CET

Identified

The root cause of the issue within the Cumulocity platform on eu-latest.cumulocity.com has been identified.
We are currently applying a fix and will inform you as soon as we have further information.
Posted Mar 06, 2026 - 17:00 CET

Investigating

We are currently investigating an issue where customer reported they have difficulties logging into their tenants. Once we have more information we will update this incident in due course.

We apologize for the inconvenience caused by this.
Posted Mar 06, 2026 - 11:34 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).