DataHub Issue | eu-latest.cumulocity.com

Incident Report for Cumulocity

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 14:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 12:59 CET

Investigating

We have observed an issue within the DataHub module of the Cumulocity platform on eu-latest.cumulocity.com. DataHub offloadings and Dremio jobs may take longer than usual to finish, or even fail.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Nov 14, 2025 - 09:19 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).