Limited availability of *.cumulocity.com
Incident Report for Cumulocity
Resolved
SWe're back to normal performance of the platform.
Posted Oct 20, 2021 - 16:06 CEST
Identified
We are currently seeing very high load on our Cumulocity IoT Platform at cumulocity.com

The high load is on the database which will impact everyone using the platform - you can see 502 errors when logging in, or your microservices not responding in time.

We have located the source of the high load and applied request limits.

Further actions might still be needed.

We are continuously monitoring the Platform and will keep you updated with further information.

Apologies for the inconvenience caused.
Posted Oct 20, 2021 - 13:27 CEST
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).