We have not seen any further problematic symptoms and are confident that the applied fix solved the issue. We will inform you should any new issues arise.
We again apologize for the inconvenience caused.
Posted Mar 28, 2025 - 14:09 CET
Monitoring
The maintenance has been completed successfully. We are now monitoring the service closely.
Posted Mar 28, 2025 - 12:38 CET
Investigating
We observed an issue within the DataHub module of the Cumulocity platform on eu-latest.cumulocity.com. You may experience failing offloadings and slow queries on Dremio.
We will perform emergency maintenance to mitigate the potential root cause. You may experience short service interruption of Dremio.
We apologize for the inconvenience caused.
Posted Mar 28, 2025 - 11:55 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).