Database issue
Incident Report for Cumulocity
Resolved
Problem has been removed and platform is working again normally in terms in performance.
Posted 9 months ago. Jan 16, 2019 - 18:04 CET
Identified
We have identified the issue with the database. The situation will clear shortly.
Posted 9 months ago. Jan 16, 2019 - 16:41 CET
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 16, 2019 - 16:25 CET
Investigating
We are experiencing some issue with the databases which are currently under investigation. Once we have identified the root cause we will update you on the situation.
Posted 9 months ago. Jan 16, 2019 - 16:24 CET
This incident affected: cumulocity.com MQTT Services.