EU-Latest: Upgrade to Release 10.4.8.2
Scheduled for Jul 18, 11:00 - 17:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted 20 days ago. Jun 27, 2019 - 12:21 CEST
Scheduled
We will upgrade eu-latest.cumulocity.com to release 10.4.7.0 on 18.07.2019. There is no expectation to have any outage on the service.
Posted 20 days ago. Jun 27, 2019 - 11:22 CEST
This scheduled maintenance affects: EU Latest API Services and EU Latest MQTT Services.