Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 09:00 CEST
Update
Due to unforeseen circumstances, we must reschedule this maintenance for 7th of October 2024, between 09:00 and 15:00 CEST
The Cumulocity Core module will undergo a rolling upgrade procedure which will render the module generally responsive during the upgrade. This will be a background activity that will have little or no impact on your use of cumulocity.com; there is no anticipation of Platform unavailability or interruption.
We apologize for any inconvenience this may cause.
Posted Oct 04, 2024 - 09:21 CEST
Scheduled
As part of our continuous effort to improve our service, we shall be upgrading the Cumulocity IoT platform cumulocity.com environment on the 10th of October 2024, between 09:00 and 15:00 CEST.
The Cumulocity Core module will undergo a rolling upgrade procedure which will render the module generally responsive during the upgrade. This will be a background activity that will have little or no impact on your use of cumulocity.com; there is no anticipation of Platform unavailability or interruption.
Please make sure that all your relevant users of the Cumulocity IoT Platform are subscribed to our update services and are aware of the upgrade.
We will provide you with an additional reminder one hour before the upgrade. We will inform you as we progress through the upgrade and in case there are any deviations from the communicated plan.
If you have any questions or concerns, please do not hesitate to contact us.
Thank you for your continued co-operation.
Posted Sep 30, 2024 - 14:48 CEST
This scheduled maintenance affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).