cumulocity.com: Performance issues
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 16:14 CEST
Monitoring
We have identified the issue and implemented some mitigation measures and are now monitoring the situation.
Posted Jun 13, 2019 - 09:55 CEST
Investigating
We are currently investigating performance issues that we detected and are working with urgency to find out the root cause and to restore services.
Posted Jun 13, 2019 - 07:42 CEST
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services).