TIXi agent not working correctly
Incident Report for Cumulocity
Resolved
Since yesterday, all should be fine again. We figured all the issues with the TIXI agent. Please contact us, if you have any issues with TIXI devices, still.
Posted 4 months ago. Aug 11, 2017 - 12:22 CEST
Investigating
Since Saturday there seems to be a major issue with our TIXI agent, so that TIXI devices can't be registered and can't send data correctly. We are working on that problem and will update this incident as soon as we have any news.
Posted 4 months ago. Aug 08, 2017 - 15:37 CEST