Active tenant shown as "Tenant disabled"
Incident Report for Cumulocity
Resolved
We found the reason for this issue, which was a caching issue and solved it.
Posted 22 days ago. Jun 25, 2018 - 15:50 CEST
Investigating
When you try to login to your tenant, there is a wrongly "Tenant disabled" message shown for some tenants. If you see that message appearing for you, please feel free to inform our support team, we have a workaround ready, that we need to perform on your tenant, so that the message will not appear anymore and that you can login normally again.

Even that you get an error message, measurements are normally received by your tenant and we are investigating this already.
Posted 26 days ago. Jun 21, 2018 - 15:22 CEST
This incident affected: User Interface.