Performance issue on cumulocity.com
Incident Report for Cumulocity
Resolved
After restart of the load balancer components situation has cleared and platform response is normal again
Posted 7 months ago. Mar 22, 2019 - 16:14 CET
Identified
We have identified some load balancers not working correctly and are working to fix this issue.
Posted 7 months ago. Mar 22, 2019 - 15:01 CET
Investigating
We are currently experiencing performance issues on the REST API that are under investigation currently. We will update you shortly on the issue.
Posted 7 months ago. Mar 22, 2019 - 14:05 CET