Monitoring reported high load
Incident Report for Cumulocity
Resolved
Because of some high system load last night out status page reported a major outage. We like to inform you, that there was no outage of the system. This status was triggered by the mentioned high load and the longer response time that came with this. Sorry, if this caused any inconveniences for you. If you have any questions about this message, please feel free to contact our Cumulocity support team.
Posted 12 months ago. Jun 24, 2017 - 11:05 CEST