Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2024 - 13:00 CEST
Scheduled
We would like to inform you about an upcoming emergency maintenance for Streaming Analytics on cumulocity.com. The maintenance is scheduled for 20th of June, between 13:00 CEST and 14:00 CEST.
During this maintenance window, the Streaming Analytics modules will be restarted, resulting in temporary unavailability. Users may experience interruptions in Microservices during this period.
We apologize for any inconvenience this may cause and assure you that we will minimize any disruptions.
Please ensure that all your relevant users of the Cumulocity IoT Platform are subscribed to our update services and aware of the maintenance.
If you have any questions or concerns, please do not hesitate to contact us.
Thank you for your continued co-operations.
Posted Jun 19, 2024 - 07:33 CEST
This scheduled maintenance affected: cumulocity.com (cumulocity.com API Services).