UI not reachable
Incident Report for Cumulocity
Resolved
The performance situation has been normal over the last half day and we will continue to closely monitor the situation.
Posted 9 days ago. Sep 12, 2018 - 08:49 CEST
Update
Situation has calmed down and access times are currently on normal level - we are still investigating the situation.
Posted 9 days ago. Sep 11, 2018 - 22:32 CEST
Update
Unfortunately the situation went worse again. If you can't reach your UI at the moment, then it is because of the issue the platform is in. We are working on fixing it and to provide a stable service again!
Posted 9 days ago. Sep 11, 2018 - 17:28 CEST
Update
The UI itself is reachable, but the platform might still respond slow. It might happen that request to the platform will result in an error because of a time out.
Posted 9 days ago. Sep 11, 2018 - 17:00 CEST
Update
We are continuing to investigate this issue.
Posted 9 days ago. Sep 11, 2018 - 16:19 CEST
Investigating
At the moment the UI is not reachable! We are investigating what is going on!
Posted 9 days ago. Sep 11, 2018 - 16:18 CEST
This incident affected: API Services, Realtime Analytics, User Interface, and Agent Services.