Some of the functionalities are partially experiencing issues
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 18:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 18:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 16:00 CET
Investigating
We are partially experiencing issues in our platform for some of the services. In case if you happened to notice some new tenant creation or microservice deployment issues, then we are working on it already. Apologies for the inconvenience caused.
Posted Nov 17, 2020 - 15:35 CET