System metrics are not shown
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Jul 03, 2018 - 16:45 CEST
Investigating
Currently the system metrics are not shown at status.cumulocity.com. This is just a visual issue, caused by some API issues on service provider side. The Cumulocity platform itself and all of its components are working fine.
Posted Jul 03, 2018 - 10:47 CEST
This incident affected: cumulocity.com (cumulocity.com MQTT Services).