Unplanned outage at Cumulocity.com
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 08:18 CET
Monitoring
We have identified the issue and rectified the cause. Service is restored to nominal and we are monitoring the situation.
Posted Nov 03, 2024 - 04:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2024 - 04:18 CET
Investigating
We are currently investigating performance issues that we detected and are working with urgency to find out the root cause and to restore services.
Posted Nov 03, 2024 - 02:46 CET
This incident affected: cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services, cumulocity.com LWM2M Service).