Platform not reachable
Incident Report for Cumulocity
Resolved
The system is stable again!
Posted 15 days ago. Sep 06, 2018 - 13:06 CEST
Identified
The UI itself is back and reachable, but you might experience a slower UI as usual, as there are some task going on on the background to stabilize the system.
Posted 15 days ago. Sep 06, 2018 - 11:20 CEST
Investigating
We just figured out that the UI of the platform is not reachable! We are working on it with high priority!
Posted 15 days ago. Sep 06, 2018 - 11:07 CEST
This incident affected: API Services, Realtime Analytics, User Interface, and Agent Services.