us.cumulocity.com: Update to 10.4.8.2
Scheduled for Jul 22, 11:00 - 17:00 CEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted 6 days ago. Jul 11, 2019 - 13:19 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 6 days ago. Jul 11, 2019 - 11:00 CEST
Scheduled
As part of our continuous effort to improve our services we will upgrade us.cumulocity.com to Cumulocity IoT 10.4.6.4. There is no outage of the services, just the microservices will be restarted during the mantainenance.
Posted 19 days ago. Jun 28, 2019 - 13:20 CEST
This scheduled maintenance affects: Cumulocity US Production API Services and Cumulocity US Production MQTT Services.