HTTP Traffic closure at apj.cumulocity.com
Scheduled for Jun 15, 09:00 - 10:00 CEST
Update
Second Reminder:

As part of our continuous effort to improve our service, we shall be turning off the traffic on HTTP port 80 to have an improved security at our Cumulocity IoT Platform apj.cumulocity.com on 15th June 2021

This will be a background activity which will have no or little impact on your use of apj.cumulocity.com.
However if your services are still using HTTP port 80 e.g. directly from external clients or from your microservices, then kindly make changes for your connection port or microservices configuration to use HTTPS port 443 instead HTTP port 80.

Thank you for your continued co-operations.
Posted Jun 08, 2021 - 10:22 CEST
Update
First Reminder:

As part of our continuous effort to improve our service, we shall be turning off the traffic on HTTP port 80 to have an improved security at our Cumulocity IoT Platform apj.cumulocity.com on 15th June 2021

This will be a background activity which will have no or little impact on your use of apj.cumulocity.com.
However if your services are still using HTTP port 80 e.g. directly from external clients or from your microservices, then kindly make changes for your connection port or microservices configuration to use HTTPS port 443 instead HTTP port 80.

Thank you for your continued co-operations.
Posted May 31, 2021 - 10:19 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 31, 2021 - 09:40 CEST
Scheduled
As part of our continuous effort to improve our service, we shall be turning off the traffic on HTTP port 80 to have an improved security at our Cumulocity IoT Platform apj.cumulocity.com on 15th June 2021

This will be a background activity which will have no or little impact on your use of apj.cumulocity.com.
However if your services are still using HTTP port 80 e.g. directly from external clients or from your microservices, then kindly make changes for your connection port or microservices configuration to use HTTPS port 443 instead HTTP port 80.

Thank you for your continued co-operations.
Posted May 25, 2021 - 11:10 CEST
This scheduled maintenance affects: apj.cumulocity.com (apj.cumulocity.com API Services).