Problems with MQTT metric statuspage display for apj.cumulocity.com
Incident Report for Cumulocity IoT
Resolved
Problem has been fixed and from now on the MQTT response times are reliable again.
Posted Aug 18, 2020 - 11:27 CEST
Monitoring
We have fixed the issue and are not monitoring the stability of the page.
Posted Aug 17, 2020 - 11:12 CEST
Investigating
We are experiencing problems with the status displayed for apj.cumulocity.com MQTT metric. The system is working normally but the metric display is not showing any result. We are working to correct this asap and will keep you updated when the metric is again correctly displayed.
Posted Aug 13, 2020 - 09:06 CEST