[cumulocity.com] Stability issue
Incident Report for Cumulocity
Resolved
The fix has proven to be effective after intensive monitoring.
Posted 3 months ago. Jul 11, 2019 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 03, 2019 - 08:50 CEST
Investigating
We are again having issues with slow or hanging responses.
Posted 4 months ago. Jul 01, 2019 - 18:43 CEST
Monitoring
We have been monitoring the status over the weekend and it has returned to normal. We are now for safety reasons still monitoring the situation.
Posted 4 months ago. Jul 01, 2019 - 09:59 CEST
Investigating
We still encounter performance issues which we are again investigating
Posted 4 months ago. Jun 28, 2019 - 20:53 CEST
Monitoring
We have fixed the issues encountered by restarting some services. Now we are monitoring the situation.
Posted 4 months ago. Jun 28, 2019 - 14:41 CEST
Identified
We have identified the problem and are currently working on stabilizing the situation.
Posted 4 months ago. Jun 28, 2019 - 14:06 CEST
Investigating
We are currently investigating stability issues with tenants hosted on cumulocity.com. You might experience slow requests or requests that are responded with an error (e.g. 50X)
Posted 4 months ago. Jun 28, 2019 - 09:40 CEST
This incident affected: cumulocity.com API Services and cumulocity.com MQTT Services.