Performance issues
Incident Report for Cumulocity
Resolved
All services are back to normal and we found the root cause. So this incident is solved.
Posted about 1 year ago. Jan 20, 2018 - 14:48 CET
Monitoring
The system is stable for now. We continue our analysis and let you know, when we are completely sure that all is fine.
Posted about 1 year ago. Jan 20, 2018 - 13:32 CET
Investigating
At the moment we having some major performance issues on our production system. To fix this we currently running some checks and had to shut down several services. We keep you informed, when Cumulocity is back to normal.
Posted about 1 year ago. Jan 20, 2018 - 12:26 CET