Platform unstable
Incident Report for Cumulocity
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 14, 2018 - 16:39 CEST
Monitoring
The system is up again and we are monitoring closely the system behavior.
Posted 2 months ago. Sep 13, 2018 - 16:38 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 13, 2018 - 16:37 CEST
Update
We have to make changes on our Load Balancer. Therefor the platform might not be reachable at all!
Posted 2 months ago. Sep 13, 2018 - 14:35 CEST
Investigating
At the moment we are seeing the same issues as on the last outages, which means that we experience a slow system responsibility and also some down time of the platform ending up in showing 502 errors on the end user side. We are investigating it and working on bringing the system back to a stable status.
Posted 2 months ago. Sep 13, 2018 - 13:29 CEST
This incident affected: API Services, Realtime Analytics, User Interface, and Agent Services.