Issues with cloud provider
Incident Report for Cumulocity IoT
Resolved
The incident has been resolved.
Posted Nov 12, 2019 - 13:48 CET
Monitoring
All issues have been resolved and we are now monitoring the situation.
Posted Nov 12, 2019 - 12:45 CET
Update
Our cloud provider has fixed the issue and we are now checking our environments issues that might still remain until now.
Posted Nov 12, 2019 - 11:53 CET
Identified
The issue has been identified as a network issue within the cloud provider which is working to fix the problem with highest priority.
Posted Nov 12, 2019 - 09:18 CET
Investigating
We are currently experiencing stability issues with our cloud provider which we investigate. Due to the incident you may experience issues with eu-latest.cumulocity.com or cumulocity.com.

Once we have more informations we will update this incident with more informations.
Posted Nov 12, 2019 - 08:56 CET
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services) and cumulocity.com (cumulocity.com API Services, cumulocity.com MQTT Services).