Cumulocity IoT DataHub (CDH) feature experiencing issues
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved. Endpoint has been restored and service should be back to normal.
Posted Jun 22, 2020 - 11:42 CEST
Monitoring
datahub feature and its data has been restored inside the platform.
https://datahub.eu-latest.cumulocity.com will be restored soon.
Posted Jun 19, 2020 - 19:06 CEST
Identified
The issue has been identified and fix is being implemented. Thank you for your patience and support.
Posted Jun 18, 2020 - 11:55 CEST
Investigating
Cumulocity IoT DataHub (CDH) feature is experiencing issues now. We are investigating it.
Posted Jun 17, 2020 - 17:23 CEST
This incident affected: eu-latest.cumulocity.com (eu-latest.cumulocity.com API Services, eu-latest.cumulocity.com MQTT Services).