CEP not working
Incident Report for Cumulocity
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 20, 2018 - 10:57 CEST
Investigating
At the moment CEP is not working! So no Event Processing is available in your tenant. We are working on that issue and let you know when we fixed it.
Posted about 1 month ago. Jul 18, 2018 - 09:33 CEST
This incident affected: Realtime Analytics and User Interface.